ライセンスアカウントですでにトラッキングコードが登録しているのに、
子アカウントでログインした際に「トラッキングコードを登録しよう」の画面になり、何も操作が出来ない。
「トラッキングコードが設定されていません。管理者に設定してもらいましょう。」と表示され作業が出来ない。
「BowNowでトラッキングコードの設定を行ってください」という表示が出る。
この事象は、子アカウントがBowNow管理画面で「利用可能トラッキングコード」の設定がされていない場合に発生します。
原因
CloudCIRCUS管理画面を経由してBowNowに新規ログインした子アカウントは、システム上BowNowに登録されますが、この時点ではトラッキングコードとの連携が完了していません。
そのため、管理画面上では、トラッキングコードが設定されていない旨のメッセージが表示され、操作が制限された状態になります。
対処法
子アカウントの初回ログイン後、以下の手順で設定を完了させる必要があります。この設定はライセンスアカウントで対応可能です。
-
BowNow管理画面にライセンスアカウントでログインします。
-
左メニューの「システム設定」>「アカウント一覧」に進みます。
-
一覧から、該当の子アカウントをクリックします。
-
アカウント設定画面の「利用可能トラッキングコード」に、使用するトラッキングコードのチェックボックスを入れて設定を保存します。
※その他「役割」「利用可能機能」もあわせて設定をお願いします。
これにより、子アカウントが正常に操作できるようになります。